Per aspera ad astra

Вдогонку к предыдущему посту. Пришло уточнение к ПО, которое будет использоваться для передачи данных.

… должна быть установлена ОРИГИНАЛЬНАЯ версия Windows не ниже XP SP3 … Производителем ПО не гарантируется стабильная работа текущих сертифицированных версий Vipnet Client 3.2.x/4.x.x на Windows 8, 8.1 и 10. Кроме того, версия Vipnet Client 3.x.x конфликтует с некоторыми обновлениями Windows 7. С их списком Вы можете ознакомиться на официальном форуме компании Infotecs.

А знаете, что появляется, если перейти по указанной в письме ссылке и попытаться ознакомиться со списком? Прав оказывается недостаточно для этого!

А при взгляде на форум складывается ощущение, что он вообще никогда не функционировал. Потому что ни в одном разделе нет сообщений!!!

Ни в одном!

Вдуматься только. Программа может и не заработать нормально на наиболее актуальной операционке — Windows 8, 8.1. Именно она сейчас идет предустановленной на большинстве ноутбуков и ПК. С предыдущей Windows 7 тоже могут быть проблемы.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Свежие комментарии
Фотографии из жизни
Разрушенный детский трудовой лагерь в окрестностях Орска OLYMPUS DIGITAL CAMERA Покарёженая гильза Множество осколков от бутылок День железнодорожника. 4 август 2012 года. Часть 2 Орк-рок 2013. 15 июня 2013 года.
Подписаться через почту
Подписка